aeroX - New Hosting Provider – Incident details

All systems operational

New Hosting Provider

Resolved
Operational
Started over 1 year agoLasted 2 days

Affected

Website

Operational from 10:00 PM to 6:51 AM

aeroxfs.com

Operational from 10:00 PM to 6:51 AM

CDN Connectivity

Operational from 10:00 PM to 6:51 AM

Network

Operational from 10:00 PM to 6:51 AM

Datacenter

Operational from 10:00 PM to 6:51 AM

Wiki

Operational from 10:00 PM to 6:51 AM

Updates
  • Update
    Update

    The transfer is completed and the server is performing as it should!

  • Resolved
    Resolved

    This incident has been resolved. The full transfer will take place at a later date.

  • Update
    Update

    Update 22:08

    We are pleased to inform our esteemed community that we are in the process of transitioning to Roqitt Hosting as our new service provider. This strategic move reflects our commitment to providing a seamless and reliable experience for our valued members. We anticipate this transition to bring forth enhanced performance and stability, ensuring an even more enjoyable environment for all

    Announcing AeroX’s Exclusive Partnership with Roqitt Hosting!

    Empower Your Online Presence.

    Enjoy a special discount on your initial subscription with our esteemed partner. Whether it’s a FiveM server, Cloud server, or any custom project, a dedicated VPS allows you to manifest your vision.

    Discover what Roqitt Hosting can do for you. Intrigued? Join our Discord server for more details.

    Fun Fact: Our website’s impeccable hosting by Roqitt ensures a 99% uptime, delivering seamless experiences.

    Roqitt Hosting – Connect to the world!

    Elevate your online journey today! 🚀

  • Update
    Update

    We are committed to expediting the restoration of server operations at the earliest convenience. We extend our sincere apologies for any inconvenience experienced by our players. Rest assured, we are diligently working towards implementing a robust solution to avert any future occurrences of such outages.

  • Identified
    Identified

    We have identified the issue and are working on a solution. At this moment we can't give any times or estimates. We will update accordingly

  • Investigating
    Investigating

    We are currently investigating an issue regarding our hosting provider (old).
    We will keep you posted with the latest information.